.

.

Discuss the news that appears on the front page of this website.

NOTE: New threads may only be created by the admin in this forum.

Moderators: sg, mods

User avatar
By sg
#196556
Reconfigured the cache.

If you anything weird on the website... please report to me ASAP
By old newbie
#343915
You must mean out of the ordinary weird, right?

Looks good to me.

Steve Forslund
User avatar
By sg
#343935
Spent the morning deleting posts from a SUPER spammer... aarrghhh

Brought a ton of old threads back to life
User avatar
By mbadley
#357938
Sorry to piggy-back on this thread - BUT

My FORUM tab now just dumps me into a Not Found page (see below):
All other tabs work fine. Wuzzzupwiddat?


The webpage cannot be found

HTTP 404


Most likely causes:
•There might be a typing error in the address.
•If you clicked on a link, it may be out of date.


What you can try:



Retype the address.



Go back to the previous page.



Go to and look for the information you want.



More information More information
User avatar
By 1htalp9
#357939
mbadley wrote:Sorry to piggy-back on this thread - BUT

My FORUM tab now just dumps me into a Not Found page (see below):
All other tabs work fine. Wuzzzupwiddat?


The webpage cannot be found

HTTP 404


Most likely causes:
•There might be a typing error in the address.
•If you clicked on a link, it may be out of date.


What you can try:



Retype the address.



Go back to the previous page.



Go to and look for the information you want.



More information More information
No issues here. Your computer/ISP?
User avatar
By sg
#357940
No issues here either.

Clear browser cache / restart


Forum tab leads to this link: http://www.hanggliding.org/forums.php


what do you get?
User avatar
By Windlord
#357941
Good at this end. :thumbsup: Forum tab works fine.
User avatar
By mbadley
#357942
I just went in and deleted browser history/cache/cookies - the usual crap. I have the FORUM tab back.

Man, I hate computers sometimes.
#382065
sg wrote:Reconfigured the cache.

If you anything weird on the website... please report to me ASAP
My email has indicated that I have a message, but yet when I click on it, it only shows me the old message that was already there and the Yin Yang symbol keeps swirling, to indicate a new message!!!
User avatar
By sg
#382069
Always report stuck swirlys to me, I can unstick them. PM me.

Not real sure what "re-exported" them me[…]

Ride the Cloud

On the Devil's Dyke, a huge stone age earthwork ne[…]

Nice! Reminiscent of NMERider's flight video from […]

Questions on e-power

I am looking into e-power and have some questions […]